<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>MCLAUGHLIN, Charles Leroy - The Saint Croix Courier</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta property="og:image:type" content="image/jpeg" />
    <link rel="pingback" href="http://stcroixcourier.ca/xmlrpc.php" />
    <meta property="og:image" content="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg" /><meta name="author" content="The Saint Croix Courier">
<link rel="icon" type="image/png" href="http://stcroixcourier.ca/wp-content/uploads/2016/11/favicon-couroier-02.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stcroixcourier.ca/mclaughlin-charles-leroy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MCLAUGHLIN, Charles Leroy - The Saint Croix Courier" />
<meta property="og:description" content="At Lincourt Manor, St. Stephen, NB. February 5, 2017 Charles Leroy McLaughlin of St. Stephen, NB. Born August 18, 1927 son of the late Roy and Lillian (Scott) McLaughlin. Survived by his loving wife Margaret V. (Townes) McLaughlin, two daughters Colleen Brown (Perry) of St. Stephen, Theresa Marie Gorhos (William) of Hamilton , ON. four &hellip;" />
<meta property="og:url" content="http://stcroixcourier.ca/mclaughlin-charles-leroy/" />
<meta property="og:site_name" content="The Saint Croix Courier" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-02-07T14:35:55+00:00" />
<meta property="og:image" content="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg" />
<meta property="og:image:width" content="801" />
<meta property="og:image:height" content="601" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At Lincourt Manor, St. Stephen, NB. February 5, 2017 Charles Leroy McLaughlin of St. Stephen, NB. Born August 18, 1927 son of the late Roy and Lillian (Scott) McLaughlin. Survived by his loving wife Margaret V. (Townes) McLaughlin, two daughters Colleen Brown (Perry) of St. Stephen, Theresa Marie Gorhos (William) of Hamilton , ON. four [&hellip;]" />
<meta name="twitter:title" content="MCLAUGHLIN, Charles Leroy - The Saint Croix Courier" />
<meta name="twitter:image" content="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Feed" href="http://stcroixcourier.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Comments Feed" href="http://stcroixcourier.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Saint Croix Courier &raquo; iCal Feed" href="http://stcroixcourier.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; MCLAUGHLIN, Charles Leroy Comments Feed" href="http://stcroixcourier.ca/mclaughlin-charles-leroy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stcroixcourier.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css'  href='http://stcroixcourier.ca/wp-content/plugins/memberpress/css/ui/theme.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://stcroixcourier.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://stcroixcourier.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-87591114-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='http://stcroixcourier.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stcroixcourier.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stcroixcourier.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://stcroixcourier.ca/?p=1439' />
<link rel="alternate" type="application/json+oembed" href="http://stcroixcourier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stcroixcourier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/stcroixcourier.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/stcroixcourier.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Generated by Revive Adserver 3.0.3 -->
<script type='text/javascript' src='http://ads.newspapersatlantic.com/www/delivery/spcjs.php?id=4'></script>
</head>

<body class="post-template-default single single-post postid-1439 single-format-standard tribe-no-js mclaughlin-charles-leroy single_template_1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-473"><a href="http://stcroixcourier.ca/">Home</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-472"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="http://stcroixcourier.ca/category/community-news/">Community News</a></li>
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://stcroixcourier.ca/category/sports/">Sports</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://stcroixcourier.ca/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://stcroixcourier.ca/category/opinions/">Opinions</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="http://stcroixcourier.ca/category/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-946"><a href="http://stcroixcourier.ca/category/obituaries/">Obituaries</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="http://stcroixcourier.ca/photos/">Photos</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://stcroixcourier.ca/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-470"><a href="http://stcroixcourier.ca/events/category/events/">Events</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://stcroixcourier.ca/archive/">Editions</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://stcroixcourier.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-651"><a href="http://stcroixcourier.ca/contact/">Contact</a></li>
<li id="menu-item-1165" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1165"><a href="http://stcroixcourier.ca/login/">Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://stcroixcourier.ca/">
			<img class="td-retina-data"  data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-grey-01.jpg" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg" alt=""/>
			<span class="td-visual-hidden">The Saint Croix Courier</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://stcroixcourier.ca/">
			<img class="td-retina-data" data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-mobile-150-02.png" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-mobile-02.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://stcroixcourier.ca/">
			<img class="td-retina-data" data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-grey-01.jpg" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-473"><a href="http://stcroixcourier.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-472"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-469"><a href="http://stcroixcourier.ca/category/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-468"><a href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-560"><a href="http://stcroixcourier.ca/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464"><a href="http://stcroixcourier.ca/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-466"><a href="http://stcroixcourier.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-463"><a href="http://stcroixcourier.ca/category/arts-entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-946"><a href="http://stcroixcourier.ca/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-471"><a href="#">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460"><a href="http://stcroixcourier.ca/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-465"><a href="http://stcroixcourier.ca/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-470"><a href="http://stcroixcourier.ca/events/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="http://stcroixcourier.ca/archive/">Editions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1325"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://stcroixcourier.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://mayfieldvetclinic.ca/" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2016/12/mayfield-728x90-small.gif"/></a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://stcroixcourier.ca/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Obituaries" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://stcroixcourier.ca/category/obituaries/">
                                  <span itemprop="name">Obituaries</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MCLAUGHLIN, Charles Leroy</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-1439" class="post-1439 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://stcroixcourier.ca/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">MCLAUGHLIN, Charles Leroy</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://stcroixcourier.ca/author/debbied/">The Saint Croix Courier</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T14:35:55+00:00" >February 7, 2017</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MCLAUGHLIN%2C+Charles+Leroy&url=http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F&via=The+Saint+Croix+Courier"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://stcroixcourier.ca/mclaughlin-charles-leroy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://stcroixcourier.ca/mclaughlin-charles-leroy/&amp;media=http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg&description=MCLAUGHLIN%2C+Charles+Leroy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MCLAUGHLIN%2C+Charles+Leroy%20-%20http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg" data-caption=""><img width="300" height="225" class="entry-thumb td-modal-image" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-300x225.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-300x225.jpg 300w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-768x576.jpg 768w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-80x60.jpg 80w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-265x198.jpg 265w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-696x522.jpg 696w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-560x420.jpg 560w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg 801w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="placeholder-obit-01"/></a></div><div class="td-a-rec td-a-rec-id-post_style_1  "><div class="td-all-devices"><a href="#"><img src="http://stcroixcourier.ca/wp-content/uploads/2016/11/rec300.jpg"/></a></div></div>
                </div>

            <p><img class="alignnone size-medium wp-image-1440" src="http://stcroixcourier.ca/wp-content/uploads/2017/02/McLaughlin-Charles-250x300.jpg" alt="" width="250" height="300" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/02/McLaughlin-Charles-250x300.jpg 250w, http://stcroixcourier.ca/wp-content/uploads/2017/02/McLaughlin-Charles-350x420.jpg 350w, http://stcroixcourier.ca/wp-content/uploads/2017/02/McLaughlin-Charles.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p>At Lincourt Manor, St. Stephen, NB. February 5, 2017 Charles Leroy McLaughlin of St. Stephen, NB. Born August 18, 1927 son of the late Roy and Lillian (Scott) McLaughlin.<br />
Survived by his loving wife Margaret V. (Townes) McLaughlin, two daughters Colleen Brown (Perry) of St. Stephen, Theresa Marie Gorhos (William) of Hamilton , ON. four grandchildren, one sister, one brother, several nieces and nephews.<br />
Predeceased by his parents, infant daughter Patricia, and four sisters.<br />
Resting the S.O. Mehan and Son Funeral Home Ltd., 23 Main Street, St. Stephen, NB, from where funeral service will be held Thursday, February 9, 2017 at 3 PM. with Pastor Gord Walsh officiating. Visiting hours will be at the funeral home Thursday from 1-3 p.m.<br />
Interment at the St. Stephen Rural Cemetery, St. Stephen, NB.<br />
For those who wish remembrances to the charity of ones choice would be appreciated by the family.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MCLAUGHLIN%2C+Charles+Leroy&url=http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F&via=The+Saint+Croix+Courier"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://stcroixcourier.ca/mclaughlin-charles-leroy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://stcroixcourier.ca/mclaughlin-charles-leroy/&amp;media=http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg&description=MCLAUGHLIN%2C+Charles+Leroy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MCLAUGHLIN%2C+Charles+Leroy%20-%20http%3A%2F%2Fstcroixcourier.ca%2Fmclaughlin-charles-leroy%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://stcroixcourier.ca/mclaughlin-charles-leroy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://stcroixcourier.ca/mclaughlin-charles-leroy/" data-text="MCLAUGHLIN, Charles Leroy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://stcroixcourier.ca/pick-copy-courier-weekend-enter-win-valentines-day-scramble/">Pick up your copy of The Courier Weekend to enter to win the Valentines Day Scramble</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://stcroixcourier.ca/mcfee-c-hubert/">McFEE, C. Hubert</a></div></div></div>            <div class="author-box-wrap"><a href="http://stcroixcourier.ca/author/debbied/"><img src="http://1.gravatar.com/avatar/7d8852c2f91802a74e8b5fa92bdbee23?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://stcroixcourier.ca/author/debbied/">The Saint Croix Courier</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Saint Croix Courier"></span><meta itemprop="datePublished" content="2017-02-07T14:35:55+00:00"><meta itemprop="dateModified" content="2017-02-07T14:35:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://stcroixcourier.ca/mclaughlin-charles-leroy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg"></span><meta itemprop="name" content="The Saint Croix Courier"></span><meta itemprop="headline " content="MCLAUGHLIN, Charles Leroy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01.jpg"><meta itemprop="width" content="801"><meta itemprop="height" content="601"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_589a5d589d3fb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_589a5d589d3fb" ><script>var block_td_uid_3_589a5d589d3fb = new tdBlock();
block_td_uid_3_589a5d589d3fb.id = "td_uid_3_589a5d589d3fb";
block_td_uid_3_589a5d589d3fb.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_589a5d589d3fb_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1439,"live_filter_cur_post_author":"18"}';
block_td_uid_3_589a5d589d3fb.td_column_number = "3";
block_td_uid_3_589a5d589d3fb.block_type = "td_block_related_posts";
block_td_uid_3_589a5d589d3fb.post_count = "6";
block_td_uid_3_589a5d589d3fb.found_posts = "47";
block_td_uid_3_589a5d589d3fb.header_color = "";
block_td_uid_3_589a5d589d3fb.ajax_pagination_infinite_stop = "";
block_td_uid_3_589a5d589d3fb.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_3_589a5d589d3fb);
</script><h4 class="td-related-title"><a id="td_uid_4_589a5d58a1904" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_589a5d589d3fb" href="#">RELATED ARTICLES</a><a id="td_uid_5_589a5d58a1977" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_589a5d589d3fb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_589a5d589d3fb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/corbett-frank-joseph/" rel="bookmark" title="CORBETT, Frank Joseph"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CORBETT, Frank Joseph"/></a></div>                <a href="http://stcroixcourier.ca/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/corbett-frank-joseph/" rel="bookmark" title="CORBETT, Frank Joseph">CORBETT, Frank Joseph</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/graham-phyllis-geraldine/" rel="bookmark" title="GRAHAM, Phyllis Geraldine"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GRAHAM, Phyllis Geraldine"/></a></div>                <a href="http://stcroixcourier.ca/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/graham-phyllis-geraldine/" rel="bookmark" title="GRAHAM, Phyllis Geraldine">GRAHAM, Phyllis Geraldine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/kinney-linda-louise/" rel="bookmark" title="KINNEY, Linda Louise"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KINNEY, Linda Louise"/></a></div>                <a href="http://stcroixcourier.ca/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/kinney-linda-louise/" rel="bookmark" title="KINNEY, Linda Louise">KINNEY, Linda Louise</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/toy-eugene-alvah/" rel="bookmark" title="TOY, Eugene Alvah"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TOY, Eugene Alvah"/></a></div>                <a href="http://stcroixcourier.ca/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/toy-eugene-alvah/" rel="bookmark" title="TOY, Eugene Alvah">TOY, Eugene Alvah</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/godfrey-nee-fisher-diane-marilyn-1965-2017/" rel="bookmark" title="GODFREY (nee Fisher), Diane Marilyn 1965 – 2017"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GODFREY (nee Fisher), Diane Marilyn 1965 – 2017"/></a></div>                <a href="http://stcroixcourier.ca/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/godfrey-nee-fisher-diane-marilyn-1965-2017/" rel="bookmark" title="GODFREY (nee Fisher), Diane Marilyn 1965 – 2017">GODFREY (nee Fisher), Diane Marilyn 1965 – 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/bertin-joseph-richard/" rel="bookmark" title="BERTIN, Joseph “Richard”"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BERTIN, Joseph “Richard”"/></a></div>                <a href="http://stcroixcourier.ca/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/bertin-joseph-richard/" rel="bookmark" title="BERTIN, Joseph “Richard”">BERTIN, Joseph “Richard”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_589a5d589d3fb" data-td_block_id="td_uid_3_589a5d589d3fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_589a5d589d3fb" data-td_block_id="td_uid_3_589a5d589d3fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><div class="td-all-devices"><a href="http://www.aplusautoglass.ca/" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2016/11/APLUSAUTOGLASS-regsize.gif"/></a></div>
</div><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_589a5d58b5e2a_rand td-pb-border-top"  data-td-block-uid="td_uid_8_589a5d58b5e2a" ><script>var block_td_uid_8_589a5d58b5e2a = new tdBlock();
block_td_uid_8_589a5d58b5e2a.id = "td_uid_8_589a5d58b5e2a";
block_td_uid_8_589a5d58b5e2a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"Cartoons","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_589a5d58b5e2a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_589a5d58b5e2a.td_column_number = "1";
block_td_uid_8_589a5d58b5e2a.block_type = "td_block_slide";
block_td_uid_8_589a5d58b5e2a.post_count = "5";
block_td_uid_8_589a5d58b5e2a.found_posts = "5";
block_td_uid_8_589a5d58b5e2a.header_color = "#";
block_td_uid_8_589a5d58b5e2a.ajax_pagination_infinite_stop = "";
block_td_uid_8_589a5d58b5e2a.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_589a5d58b5e2a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Cartoons</span></h4></div><div id=td_uid_8_589a5d58b5e2a class="td_block_inner"><div id="td_uid_9_589a5d58bab18" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_9_589a5d58bab18_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://stcroixcourier.ca/cartoon-of-the-week-collisions/" rel="bookmark" title="Cartoon of the week: Collisions"><img width="324" height="400" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/St-Croix-COURIER-photos-13-324x400.jpg" alt="" title="Cartoon of the week: Collisions"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://stcroixcourier.ca/category/cartoons/">Cartoons</a></span><h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/cartoon-of-the-week-collisions/" rel="bookmark" title="Cartoon of the week: Collisions">Cartoon of the week: Collisions</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://stcroixcourier.ca/author/admin/">The Saint Croix Courier</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-07T14:02:08+00:00" >November 7, 2016</time></span></div></div></div><div id="td_uid_9_589a5d58bab18_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://stcroixcourier.ca/cartoon-of-the-week-shell-phone/" rel="bookmark" title="Cartoon of the week: Shell-phone"><img width="324" height="400" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/St-Croix-COURIER-photos-14-324x400.jpg" alt="" title="Cartoon of the week: Shell-phone"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://stcroixcourier.ca/category/cartoons/">Cartoons</a></span><h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/cartoon-of-the-week-shell-phone/" rel="bookmark" title="Cartoon of the week: Shell-phone">Cartoon of the week: Shell-phone</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://stcroixcourier.ca/author/admin/">The Saint Croix Courier</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-05T14:00:16+00:00" >November 5, 2016</time></span></div></div></div><div id="td_uid_9_589a5d58bab18_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://stcroixcourier.ca/cartoon-of-the-week-hunting-season/" rel="bookmark" title="Cartoon of the week: Hunting Season"><img width="324" height="400" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/St-Croix-COURIER-photos-15-324x400.jpg" alt="" title="Cartoon of the week: Hunting Season"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://stcroixcourier.ca/category/cartoons/">Cartoons</a></span><h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/cartoon-of-the-week-hunting-season/" rel="bookmark" title="Cartoon of the week: Hunting Season">Cartoon of the week: Hunting Season</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://stcroixcourier.ca/author/admin/">The Saint Croix Courier</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-01T13:58:25+00:00" >November 1, 2016</time></span></div></div></div><div id="td_uid_9_589a5d58bab18_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://stcroixcourier.ca/cartoon-of-the-week-2/" rel="bookmark" title="Cartoon of the week: Halloween"><img width="324" height="400" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/St-Croix-COURIER-photos-22-324x400.jpg" alt="" title="Cartoon of the week: Halloween"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://stcroixcourier.ca/category/cartoons/">Cartoons</a></span><h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/cartoon-of-the-week-2/" rel="bookmark" title="Cartoon of the week: Halloween">Cartoon of the week: Halloween</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://stcroixcourier.ca/author/admin/">The Saint Croix Courier</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-28T13:46:16+00:00" >October 28, 2016</time></span></div></div></div><div id="td_uid_9_589a5d58bab18_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://stcroixcourier.ca/cartoon-of-the-week/" rel="bookmark" title="Cartoon of the week: Health care dollars"><img width="324" height="400" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/St-Croix-COURIER-photos-30-324x400.jpg" alt="st-croix-courier-photos-30" title="Cartoon of the week: Health care dollars"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://stcroixcourier.ca/category/cartoons/">Cartoons</a></span><h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/cartoon-of-the-week/" rel="bookmark" title="Cartoon of the week: Health care dollars">Cartoon of the week: Health care dollars</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://stcroixcourier.ca/author/admin/">The Saint Croix Courier</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-17T13:44:40+00:00" >October 17, 2016</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="widget widget_text"><div class="block-title"><span>&#8211; Advertisement &#8211;</span></div>			<div class="textwidget"><center><script type='text/javascript'><!--// <![CDATA[
    /* [id5] Newspapers Atlantic */
    OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='http://ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='http://ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></center>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://stcroixcourier.ca/"><img src="http://stcroixcourier.ca/wp-content/uploads/2016/11/CourierLogo-01-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Courier is one of the only independent reporting voices in New Brunswick, providing a different perspective on the social, political and business developments of our province.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@stcroixcourier.ca">editor@stcroixcourier.ca</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-651"><a href="http://stcroixcourier.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1165"><a href="http://stcroixcourier.ca/login/">Login</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Saint Croix Courier by Advocate Media                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stcroixcourier.ca/hospital-union-objects-expected-horizon-health-job-cuts-following-upcoming-privatization/" rel="bookmark" title="Hospital union objects to expected Horizon Health job cuts following upcoming privatization"><img width="100" height="70" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/02/Charlotte-County-Hospital-100x70.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/02/Charlotte-County-Hospital-100x70.jpg 100w, http://stcroixcourier.ca/wp-content/uploads/2017/02/Charlotte-County-Hospital-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hospital union objects to expected Horizon Health job cuts following upcoming privatization"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/hospital-union-objects-expected-horizon-health-job-cuts-following-upcoming-privatization/" rel="bookmark" title="Hospital union objects to expected Horizon Health job cuts following upcoming privatization">Hospital union objects to expected Horizon Health job cuts following upcoming...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T16:10:46+00:00" >February 7, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stcroixcourier.ca/corbett-frank-joseph/" rel="bookmark" title="CORBETT, Frank Joseph"><img width="100" height="70" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-100x70.jpg 100w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Placeholder-obit-01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CORBETT, Frank Joseph"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/corbett-frank-joseph/" rel="bookmark" title="CORBETT, Frank Joseph">CORBETT, Frank Joseph</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T14:50:21+00:00" >February 7, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 589a5d58e0bab
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,400,600,700&ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,700,900,500italic,400,300&ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://stcroixcourier.ca/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/stcroixcourier.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.5'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-01-02.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

jQuery(document).ready(function() {
    jQuery("#td_uid_9_589a5d58bab18").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_589a5d58bab18 .prevButton"),
        navNextSelector: jQuery("#td_uid_9_589a5d58bab18 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1439]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://stcroixcourier.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://stcroixcourier.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#222222;
}
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>


</body>
</html>