<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Online Exclusive ~ Saint Andrews named number one destination in Canada in USA Today contest - The Saint Croix Courier</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://stcroixcourier.ca/xmlrpc.php" />
    <meta property="og:image" content="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg" /><meta name="author" content="Krisi Marples">
<link rel="icon" type="image/png" href="http://stcroixcourier.ca/wp-content/uploads/2016/11/favicon-couroier-02.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Online Exclusive ~ Saint Andrews named number one destination in Canada in USA Today contest - The Saint Croix Courier" />
<meta property="og:description" content="Saint Andrews &#8211; It&#8217;s official.  Saint Andrews has been named the number one destination in Canada, after a contest was held by popular American magazine, USA Today. &#8220;It&#8217;s extremely significant for the town of Saint Andrews and the residents, and the southwest region&#8221; said Saint Croix MLA, and Minister of Tourism, Heritage, and Culture, John &hellip;" />
<meta property="og:url" content="http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/" />
<meta property="og:site_name" content="The Saint Croix Courier" />
<meta property="article:tag" content="Charlotte County" />
<meta property="article:tag" content="Heritage and Culture" />
<meta property="article:tag" content="John Ames" />
<meta property="article:tag" content="Minister of Tourism" />
<meta property="article:tag" content="number one destination in Canada" />
<meta property="article:tag" content="Saint Andrews" />
<meta property="article:tag" content="Saint Croix MLA" />
<meta property="article:tag" content="USA Today" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-06-23T10:51:21+00:00" />
<meta property="article:modified_time" content="2017-06-23T11:09:53+00:00" />
<meta property="og:updated_time" content="2017-06-23T11:09:53+00:00" />
<meta property="og:image" content="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Saint Andrews &#8211; It&#8217;s official.  Saint Andrews has been named the number one destination in Canada, after a contest was held by popular American magazine, USA Today. &#8220;It&#8217;s extremely significant for the town of Saint Andrews and the residents, and the southwest region&#8221; said Saint Croix MLA, and Minister of Tourism, Heritage, and Culture, John [&hellip;]" />
<meta name="twitter:title" content="Online Exclusive ~ Saint Andrews named number one destination in Canada in USA Today contest - The Saint Croix Courier" />
<meta name="twitter:image" content="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Feed" href="http://stcroixcourier.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Comments Feed" href="http://stcroixcourier.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Saint Croix Courier &raquo; iCal Feed" href="http://stcroixcourier.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Online Exclusive ~ Saint Andrews named number one destination in Canada in USA Today contest Comments Feed" href="http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stcroixcourier.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css'  href='http://stcroixcourier.ca/wp-content/plugins/memberpress/css/ui/theme.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-87591114-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-87591114-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/stcroixcourier.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<link rel='https://api.w.org/' href='http://stcroixcourier.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stcroixcourier.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stcroixcourier.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://stcroixcourier.ca/?p=2921' />
<link rel="alternate" type="application/json+oembed" href="http://stcroixcourier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stcroixcourier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://stcroixcourier.ca"><link rel="https://theeventscalendar.com" href="http://stcroixcourier.ca/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/stcroixcourier.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="http:\/\/stcroixcourier.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Generated by Revive Adserver 3.0.3 -->
<script type='text/javascript' src='http://ads.newspapersatlantic.com/www/delivery/spcjs.php?id=4'></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>

</head>

<body class="post-template-default single single-post postid-2921 single-format-standard tribe-no-js saint-andrews-named-number-one-destination-canada-usa-today-contest global-block-template-5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-473"><a href="http://stcroixcourier.ca/">Home</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-472"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-469"><a href="http://stcroixcourier.ca/category/community-news/">Community News</a></li>
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-468"><a href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://stcroixcourier.ca/category/sports/">Sports</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://stcroixcourier.ca/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://stcroixcourier.ca/category/opinions/">Opinions</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="http://stcroixcourier.ca/category/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="http://stcroixcourier.ca/category/obituaries/">Obituaries</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="http://stcroixcourier.ca/photos/">Photos</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://stcroixcourier.ca/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-470"><a href="http://stcroixcourier.ca/events/category/events/">Events</a></li>
<li id="menu-item-1786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1786"><a href="#">Members<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://stcroixcourier.ca/archive/">Editions</a></li>
	<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
	<li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="http://stcroixcourier.ca/account/">Account</a></li>
	<li id="menu-item-1789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1789"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://stcroixcourier.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, June 23, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-651"><a href="http://stcroixcourier.ca/contact/">Contact</a></li>
<li id="menu-item-1740" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1740"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1785"><a href="http://stcroixcourier.ca/account/">Account</a></li>
<li id="menu-item-1790" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1790"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://stcroixcourier.ca/">
			<img class="td-retina-data"  data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-grey-01.jpg" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg" alt=""/>
			<span class="td-visual-hidden">The Saint Croix Courier</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://stcroixcourier.ca/">
			<img class="td-retina-data" data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-mobile-150-02.png" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-mobile-02.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://stcroixcourier.ca/">
			<img class="td-retina-data" data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-grey-01.jpg" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-473"><a href="http://stcroixcourier.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-472"><a href="#">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-469"><a href="http://stcroixcourier.ca/category/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-468"><a href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-560"><a href="http://stcroixcourier.ca/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464"><a href="http://stcroixcourier.ca/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-466"><a href="http://stcroixcourier.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-463"><a href="http://stcroixcourier.ca/category/arts-entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-946"><a href="http://stcroixcourier.ca/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-471"><a href="#">Gallery</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460"><a href="http://stcroixcourier.ca/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-465"><a href="http://stcroixcourier.ca/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-470"><a href="http://stcroixcourier.ca/events/category/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1786"><a href="#">Members</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="http://stcroixcourier.ca/archive/">Editions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1325"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1787"><a href="http://stcroixcourier.ca/account/">Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1789"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://stcroixcourier.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://mayfieldvetclinic.ca/" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2016/12/mayfield-728x90-small.gif"/></a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://stcroixcourier.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Community News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://stcroixcourier.ca/category/community-news/">
                                  <span itemprop="name">Community News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Online Exclusive ~ Saint Andrews named number one destination in Canada in...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2921" class="post-2921 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-courier-weekend category-featured category-online-exclusive tag-charlotte-county tag-heritage-and-culture tag-john-ames tag-minister-of-tourism tag-number-one-destination-in-canada tag-saint-andrews tag-saint-croix-mla tag-usa-today" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://stcroixcourier.ca/category/community-news/">Community News</a></li><li class="entry-category"><a  href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li><li class="entry-category"><a  href="http://stcroixcourier.ca/category/online-exclusive/">Online Exclusive</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Online Exclusive ~ Saint Andrews named number one destination in Canada in USA Today contest</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://stcroixcourier.ca/author/krisim/">Krisi Marples</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T10:51:21+00:00" >June 23, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Online+Exclusive+%7E+Saint+Andrews+named+number+one+destination+in+Canada+in+USA+Today+contest&url=http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F&via=stcroixcourier"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/&amp;media=http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg&description=Online+Exclusive+%7E+Saint+Andrews+named+number+one+destination+in+Canada+in+USA+Today+contest" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Online+Exclusive+%7E+Saint+Andrews+named+number+one+destination+in+Canada+in+USA+Today+contest%20-%20http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-696x464.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-696x464.jpg 696w, http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-300x200.jpg 300w, http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-768x512.jpg 768w, http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-630x420.jpg 630w, http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Saint Andrews waterfront"/></a></div>
        <p><strong>Saint Andrews</strong> &#8211; It&#8217;s official.  Saint Andrews has been named the number one destination in Canada, after a contest was held by popular American magazine, USA Today.</p>
<p>&#8220;It&#8217;s extremely significant for the town of Saint Andrews and the residents, and the southwest region&#8221; said Saint Croix MLA, and Minister of Tourism, Heritage, and Culture, John Ames, in a phone interview.</p>
<p>&#8220;It&#8217;s incredible to see the support &#8211; as MLA, it&#8217;s a proud moment, and even prouder one as Minister of Tourism.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><span class="td-adspot-title">- Advertisement -</span><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.stcroixcourier"></div></div><p>&#8220;It&#8217;s great, and now we get to brag,&#8221; laughed Ames.</p>
<p>The win was announced in Saint Andrews on Friday morning.</p>
<p>For the full story, see Tuesday&#8217;s The Saint Croix Courier.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href="https://feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=294WFT" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Online+Exclusive+%7E+Saint+Andrews+named+number+one+destination+in+Canada+in+USA+Today+contest&url=http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F&via=stcroixcourier"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/&amp;media=http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg&description=Online+Exclusive+%7E+Saint+Andrews+named+number+one+destination+in+Canada+in+USA+Today+contest" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Online+Exclusive+%7E+Saint+Andrews+named+number+one+destination+in+Canada+in+USA+Today+contest%20-%20http%3A%2F%2Fstcroixcourier.ca%2Fsaint-andrews-named-number-one-destination-canada-usa-today-contest%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/" data-text="Online Exclusive ~ Saint Andrews named number one destination in Canada in USA Today contest" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://stcroixcourier.ca/prime-canadian-flags-made-charlotte-county/">Prime Canadian flags made in Charlotte County</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://stcroixcourier.ca/author/krisim/"><img src="http://stcroixcourier.ca/wp-content/uploads/2017/04/Krisi-Marples-150x150.jpg" width="96" height="96" alt="Krisi Marples" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://stcroixcourier.ca/author/krisim/">Krisi Marples</a></span></div><div class="td-author-description">Editor Krisi Marples is the newest addition to the Courier team, but has been with The Advocate for almost 5 years.  With a love of the written word, Krisi is enjoying making St. Stephen and the Courier her new home.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Krisi Marples"></span><meta itemprop="datePublished" content="2017-06-23T10:51:21+00:00"><meta itemprop="dateModified" content="2017-06-23T11:09:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://stcroixcourier.ca/saint-andrews-named-number-one-destination-canada-usa-today-contest/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg"></span><meta itemprop="name" content="The Saint Croix Courier"></span><meta itemprop="headline " content="Online Exclusive ~ Saint Andrews named number one destination in Canada in USA Today contest"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_594d33ee9d48b_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_594d33ee9d48b" ><script>var block_td_uid_4_594d33ee9d48b = new tdBlock();
block_td_uid_4_594d33ee9d48b.id = "td_uid_4_594d33ee9d48b";
block_td_uid_4_594d33ee9d48b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_594d33ee9d48b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_594d33ee9d48b_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2921,"live_filter_cur_post_author":"7","block_template_id":""}';
block_td_uid_4_594d33ee9d48b.td_column_number = "3";
block_td_uid_4_594d33ee9d48b.block_type = "td_block_related_posts";
block_td_uid_4_594d33ee9d48b.post_count = "6";
block_td_uid_4_594d33ee9d48b.found_posts = "225";
block_td_uid_4_594d33ee9d48b.header_color = "";
block_td_uid_4_594d33ee9d48b.ajax_pagination_infinite_stop = "";
block_td_uid_4_594d33ee9d48b.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_4_594d33ee9d48b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_594d33eea9691" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_594d33ee9d48b" href="#">RELATED ARTICLES</a><a id="td_uid_6_594d33eea96f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_594d33ee9d48b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_594d33ee9d48b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/prime-canadian-flags-made-charlotte-county/" rel="bookmark" title="Prime Canadian flags made in Charlotte County"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/Flag-Maker-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/Flag-Maker-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/06/Flag-Maker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Canadian flags made in Charlotte County"/></a></div>                <a href="http://stcroixcourier.ca/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/prime-canadian-flags-made-charlotte-county/" rel="bookmark" title="Prime Canadian flags made in Charlotte County">Prime Canadian flags made in Charlotte County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/st-stephen-high-school-2017-graduation/" rel="bookmark" title="St. Stephen High School 2017 graduation"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/maxresdefault-7-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/maxresdefault-7-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/06/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Stephen High School 2017 graduation"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://stcroixcourier.ca/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://stcroixcourier.ca/category/community-news/" class="td-post-category">Community News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/st-stephen-high-school-2017-graduation/" rel="bookmark" title="St. Stephen High School 2017 graduation">St. Stephen High School 2017 graduation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/ted-michener-cartoons/" rel="bookmark" title="Canadian Softwood"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/US-tariffs-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/US-tariffs-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/06/US-tariffs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canadian Softwood"/></a></div>                <a href="http://stcroixcourier.ca/category/cartoons/" class="td-post-category">Cartoons</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/ted-michener-cartoons/" rel="bookmark" title="Canadian Softwood">Canadian Softwood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/vote-vote-vote-vote-can-help-make-saint-andrews-number-one-destination-canada-usa-today-2017-readers-choice-awards/" rel="bookmark" title="Vote Vote Vote!  Your vote can help make Saint Andrews the number one destination in Canada in the USA Today 2017 Readers Choice Awards!"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/06/Saint-Andrews-waterfront-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vote Vote Vote!  Your vote can help make Saint Andrews the number one destination in Canada in the USA Today 2017 Readers Choice Awards!"/></a></div>                <a href="http://stcroixcourier.ca/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/vote-vote-vote-vote-can-help-make-saint-andrews-number-one-destination-canada-usa-today-2017-readers-choice-awards/" rel="bookmark" title="Vote Vote Vote!  Your vote can help make Saint Andrews the number one destination in Canada in the USA Today 2017 Readers Choice Awards!">Vote Vote Vote!  Your vote can help make Saint Andrews the number one destination in Canada in the USA Today 2017 Readers Choice...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/dalfen-tempts-council-plans-complex/" rel="bookmark" title="30-Years Ago &#8211; Dalfen tempts council with plans for complex"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/30-yr-pic-June-13-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/30-yr-pic-June-13-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/06/30-yr-pic-June-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="30-Years Ago &#8211; Dalfen tempts council with plans for complex"/></a></div>                <a href="http://stcroixcourier.ca/category/30-years-ago/" class="td-post-category">30 Years Ago</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/dalfen-tempts-council-plans-complex/" rel="bookmark" title="30-Years Ago &#8211; Dalfen tempts council with plans for complex">30-Years Ago &#8211; Dalfen tempts council with plans for complex</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/jamboree-featured-taste-n-b-country-music-hall-fame-event/" rel="bookmark" title="Jamboree featured a taste of N.B. Country Music Hall of Fame event"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/Country-Music-Edgar-Barry-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/Country-Music-Edgar-Barry-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/06/Country-Music-Edgar-Barry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jamboree featured a taste of N.B. Country Music Hall of Fame event"/></a></div>                <a href="http://stcroixcourier.ca/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/jamboree-featured-taste-n-b-country-music-hall-fame-event/" rel="bookmark" title="Jamboree featured a taste of N.B. Country Music Hall of Fame event">Jamboree featured a taste of N.B. Country Music Hall of Fame event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_594d33ee9d48b" data-td_block_id="td_uid_4_594d33ee9d48b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_594d33ee9d48b" data-td_block_id="td_uid_4_594d33ee9d48b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><div class="td-all-devices"><a href="http://athomeonthenorthshore.ca/" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2017/06/2017-Subscription_Door_300px-x-600px.jpg"/></a></div>
</div><aside class="td_block_template_5 widget widget_text"><h4 class="td-block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><center><script type='text/javascript'><!--// <![CDATA[
    /* [id5] Newspapers Atlantic */
    OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='http://ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='http://ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></center>
</div>
		</aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.stcroixcourier"></div></center></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://stcroixcourier.ca/"><img src="http://stcroixcourier.ca/wp-content/uploads/2016/11/CourierLogo-01-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Courier is one of the only independent reporting voices in New Brunswick, providing a different perspective on the social, political and business developments of our province.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@stcroixcourier.ca">editor@stcroixcourier.ca</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-651"><a href="http://stcroixcourier.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1740"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1785"><a href="http://stcroixcourier.ca/account/">Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1790"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Saint Croix Courier by Advocate Media                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 594d33eec44f0
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://stcroixcourier.ca/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.8.1'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://stcroixcourier.ca/wp-content/uploads/2017/03/Saint-Croix-Courier-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2921]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://stcroixcourier.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://stcroixcourier.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>