<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront - The Saint Croix Courier</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://stcroixcourier.ca/xmlrpc.php" />
    <meta property="og:image" content="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg" /><meta name="author" content="Kathy Bockus">
<link rel="icon" type="image/png" href="http://stcroixcourier.ca/wp-content/uploads/2016/11/favicon-couroier-02.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront - The Saint Croix Courier" />
<meta property="og:description" content="St. Stephen &#8211; A steering committee has been established to look into the possibility of erecting a statue to honour the contributions made to New Brunswick by explorer and educator, William Francis Ganong. St. Stephen town council was approached this month for its support in principle, as well as for a donation of land, where the &hellip;" />
<meta property="og:url" content="http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/" />
<meta property="og:site_name" content="The Saint Croix Courier" />
<meta property="article:tag" content="Charlotte County" />
<meta property="article:tag" content="Garcelon Civic Center" />
<meta property="article:tag" content="St. Croix River" />
<meta property="article:tag" content="St. Stephen" />
<meta property="article:tag" content="statue" />
<meta property="article:tag" content="W.F. Ganong" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-07-07T15:12:58+00:00" />
<meta property="og:image" content="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="St. Stephen &#8211; A steering committee has been established to look into the possibility of erecting a statue to honour the contributions made to New Brunswick by explorer and educator, William Francis Ganong. St. Stephen town council was approached this month for its support in principle, as well as for a donation of land, where the [&hellip;]" />
<meta name="twitter:title" content="Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront - The Saint Croix Courier" />
<meta name="twitter:image" content="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg" />
<meta name="twitter:creator" content="@AsKathyseesit" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Feed" href="http://stcroixcourier.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Comments Feed" href="http://stcroixcourier.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Saint Croix Courier &raquo; iCal Feed" href="http://stcroixcourier.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Saint Croix Courier &raquo; Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront Comments Feed" href="http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stcroixcourier.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css'  href='http://stcroixcourier.ca/wp-content/plugins/memberpress/css/ui/theme.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://stcroixcourier.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-87591114-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-87591114-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/stcroixcourier.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<link rel='https://api.w.org/' href='http://stcroixcourier.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stcroixcourier.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stcroixcourier.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://stcroixcourier.ca/?p=3103' />
<link rel="alternate" type="application/json+oembed" href="http://stcroixcourier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stcroixcourier.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://stcroixcourier.ca"><link rel="https://theeventscalendar.com" href="http://stcroixcourier.ca/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/stcroixcourier.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="http:\/\/stcroixcourier.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Generated by Revive Adserver 3.0.3 -->
<script type='text/javascript' src='http://ads.newspapersatlantic.com/www/delivery/spcjs.php?id=4'></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>

</head>

<body class="post-template-default single single-post postid-3103 single-format-standard tribe-no-js statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront global-block-template-5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-473"><a href="http://stcroixcourier.ca/">Home</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-472"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-469"><a href="http://stcroixcourier.ca/category/community-news/">Community News</a></li>
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-468"><a href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://stcroixcourier.ca/category/sports/">Sports</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://stcroixcourier.ca/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://stcroixcourier.ca/category/opinions/">Opinions</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="http://stcroixcourier.ca/category/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="http://stcroixcourier.ca/category/obituaries/">Obituaries</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="http://stcroixcourier.ca/photos/">Photos</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://stcroixcourier.ca/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-470"><a href="http://stcroixcourier.ca/events/category/events/">Events</a></li>
<li id="menu-item-1786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1786"><a href="#">Members<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://stcroixcourier.ca/archive/">Editions</a></li>
	<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
	<li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="http://stcroixcourier.ca/account/">Account</a></li>
	<li id="menu-item-1789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1789"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://stcroixcourier.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, July 8, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-651"><a href="http://stcroixcourier.ca/contact/">Contact</a></li>
<li id="menu-item-1740" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1740"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1785"><a href="http://stcroixcourier.ca/account/">Account</a></li>
<li id="menu-item-1790" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1790"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://stcroixcourier.ca/">
			<img class="td-retina-data"  data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-grey-01.jpg" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg" alt=""/>
			<span class="td-visual-hidden">The Saint Croix Courier</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://stcroixcourier.ca/">
			<img class="td-retina-data" data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-mobile-150-02.png" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-mobile-02.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://stcroixcourier.ca/">
			<img class="td-retina-data" data-retina="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-grey-01.jpg" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-473"><a href="http://stcroixcourier.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-472"><a href="#">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-469"><a href="http://stcroixcourier.ca/category/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-468"><a href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-560"><a href="http://stcroixcourier.ca/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464"><a href="http://stcroixcourier.ca/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-466"><a href="http://stcroixcourier.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-463"><a href="http://stcroixcourier.ca/category/arts-entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-946"><a href="http://stcroixcourier.ca/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-471"><a href="#">Gallery</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460"><a href="http://stcroixcourier.ca/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-465"><a href="http://stcroixcourier.ca/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-470"><a href="http://stcroixcourier.ca/events/category/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1786"><a href="#">Members</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="http://stcroixcourier.ca/archive/">Editions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1325"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1787"><a href="http://stcroixcourier.ca/account/">Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1789"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://stcroixcourier.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://mayfieldvetclinic.ca/" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2016/12/mayfield-728x90-small.gif"/></a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://stcroixcourier.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Community News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://stcroixcourier.ca/category/community-news/">
                                  <span itemprop="name">Community News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3103" class="post-3103 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-courier-weekend category-featured tag-charlotte-county tag-garcelon-civic-center tag-st-croix-river tag-st-stephen tag-statue tag-w-f-ganong" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://stcroixcourier.ca/category/community-news/">Community News</a></li><li class="entry-category"><a  href="http://stcroixcourier.ca/category/courier-weekend/">Courier Weekend</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://stcroixcourier.ca/author/kathyb/">Kathy Bockus</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T15:12:58+00:00" >July 7, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Statue+of+explorer+W.F.+Ganong+proposed+for+downtown+St.+Stephen+waterfront&url=http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F&via=stcroixcourier"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/&amp;media=http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg&description=Statue+of+explorer+W.F.+Ganong+proposed+for+downtown+St.+Stephen+waterfront" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Statue+of+explorer+W.F.+Ganong+proposed+for+downtown+St.+Stephen+waterfront%20-%20http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-696x522.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-696x522.jpg 696w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-300x225.jpg 300w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-768x576.jpg 768w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-80x60.jpg 80w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-265x198.jpg 265w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-560x420.jpg 560w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="courier-community-news" title="courier-community-news"/></a></div>
        <p><strong>St. Stephen &#8211; </strong>A steering committee has been established to look into the possibility of erecting a statue to honour the contributions made to New Brunswick by explorer and educator, William Francis Ganong.</p>
<p>St. Stephen town council was approached this month for its support in principle, as well as for a donation of land, where the statue could be erected.</p>
<p>Committee member David Ganong, a great nephew of W.F. Ganong, asked the council to consider granting the committee a piece of land along the St. Croix River in front of the Garcelon Civic Center. He also asked for the town to assist in the statue’s installation.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><span class="td-adspot-title">- Advertisement -</span><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.stcroixcourier"></div></div><p>Council expects to deal with a resolution at its next council meeting to approve the project in principle, and declare the land a provincial heritage site.<br />
Ganong said the committee felt a statute “to honour this man, and the work that he did through his lifetime for New Brunswick, would be a very appropriate thing to do.”</p>
<p>Ganong requested the town apply for a heritage site designation for the donated land, which would allow the committee to access initial provincial funding of $5,000, to pave the way for the rest of the work required to move forward with the project.</p>
<p>He said the project committee felt the addition of a bronze statue for W.F. Ganong would add to the beauty of the waterfront, and increase tourism to the region, attracting tourists to the downtown area.</p>
<p>Ganong said it is anticipated the statue will cost between $100,000 and $125,000, and the committee hopes to pay the bulk of that by accessing federal, and provincial, funding programs.</p>
<p>In a submission to council Ganong said W.F. Ganong, who was his great uncle, was born in Saint John, raised in St. Stephen, and was a university professor in the United States. W.F. Ganong was Arthur Ganong’s brother, and Whidden Ganong’s uncle.</p>
<p>For 50 summers W.F. Ganong, who died in 1941, “explored parts of New Brunswick which had not been fully explored from a scientific point of view.”<br />
Ganong said the New Brunswick Museum has “rooms” of his great uncles mementoes, and information, but noted he had not received “much modern recognition.”</p>
<p>He explained the first river W.F. Ganong ever explored was the St. Croix River. “He canoed every river and stream in the province, mapped most of them, measured most of the lakes.”<br />
W.F. Ganong also found Mount Carleton, the highest point in the Atlantic Provinces, and named it after Thomas Carleton, the province’s first lieutenant governor.</p>
<p>Ganong joked that while he would love to have the project finished, and the statue erected by Labour Day, he knew that wasn’t realistic. He said an artist has to be commissioned, and a company which creates the bronze works of art contacted before application can be made for federal funding. “We’re going to push it as quickly as we can.”</p>
<p>The proposed statue would feature W.F. Ganong at work. A picture of him at a northern New Brunswick lake with his surveying and mapping equipment is being used as basis of the statue design.</p>
<p>Ganong said the statue design is “different enough to attract attention, and kind of reflects the explorer side, and scientific side, of the man.”</p>
<p>Two books have been written on W.F. Ganong, one by Nicholas Guitard, and the other by Ron Reese. Both authors are members of the steering committee, along with David Ganong, St. Stephen Mayor Allan MacEachern, Dr. Stephen Clayton from the New Brunswick Museum, former St. Stephen mayor, and historian Allan Gillmor, and Chief Hugh Akagi.</p>
<p>Ganong said Akagi was asked to be on the committee because W.F. Ganong spoke Mi’kmaq and Maliseet and was one of the key people to determine the real native place names in native languages around the province.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href="https://feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=294WFT" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Statue+of+explorer+W.F.+Ganong+proposed+for+downtown+St.+Stephen+waterfront&url=http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F&via=stcroixcourier"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/&amp;media=http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg&description=Statue+of+explorer+W.F.+Ganong+proposed+for+downtown+St.+Stephen+waterfront" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Statue+of+explorer+W.F.+Ganong+proposed+for+downtown+St.+Stephen+waterfront%20-%20http%3A%2F%2Fstcroixcourier.ca%2Fstatue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/" data-text="Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://stcroixcourier.ca/3097-2/">Free public concert wraps up Canada 150 weekend celebrations with renowned opera singer, Measha Brueggergosman and the New Brunswick Youth Orchestra</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://stcroixcourier.ca/author/kathyb/"><img src="http://stcroixcourier.ca/wp-content/uploads/2017/04/Kathy-Bockus-150x150.jpg" width="96" height="96" alt="Kathy Bockus" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://stcroixcourier.ca/author/kathyb/">Kathy Bockus</a></span></div><div class="td-author-description">Journalist Kathy Bockus is based in St. Stephen and has worked for The Saint Croix Courier as a general news reporter and feature writer for the past 15 years. She began her lengthy newspaper career in 1974 with a daily in Saint John. Bockus says she always jokes being a reporter is a licence to be nosey, but firmly believes that everyone has a story to tell. She can be contacted at 321-0759.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/AsKathyseesit" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kathy Bockus"></span><meta itemprop="datePublished" content="2017-07-07T15:12:58+00:00"><meta itemprop="dateModified" content="2017-07-07T15:12:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://stcroixcourier.ca/statue-explorer-w-f-ganong-proposed-downtown-st-stephen-waterfront/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stcroixcourier.ca/wp-content/uploads/2016/11/Courier-header-branding-01.jpg"></span><meta itemprop="name" content="The Saint Croix Courier"></span><meta itemprop="headline " content="Statue of explorer W.F. Ganong proposed for downtown St. Stephen waterfront"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59607627a0a26_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_59607627a0a26" ><script>var block_td_uid_4_59607627a0a26 = new tdBlock();
block_td_uid_4_59607627a0a26.id = "td_uid_4_59607627a0a26";
block_td_uid_4_59607627a0a26.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59607627a0a26_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59607627a0a26_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3103,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_4_59607627a0a26.td_column_number = "3";
block_td_uid_4_59607627a0a26.block_type = "td_block_related_posts";
block_td_uid_4_59607627a0a26.post_count = "6";
block_td_uid_4_59607627a0a26.found_posts = "236";
block_td_uid_4_59607627a0a26.header_color = "";
block_td_uid_4_59607627a0a26.ajax_pagination_infinite_stop = "";
block_td_uid_4_59607627a0a26.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_4_59607627a0a26);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59607627ad040" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59607627a0a26" href="#">RELATED ARTICLES</a><a id="td_uid_6_59607627ad0bb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59607627a0a26" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59607627a0a26 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/3097-2/" rel="bookmark" title="Free public concert wraps up Canada 150 weekend celebrations with renowned opera singer, Measha Brueggergosman and the New Brunswick Youth Orchestra"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/07/Canada-150-concert-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/07/Canada-150-concert-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/07/Canada-150-concert-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free public concert wraps up Canada 150 weekend celebrations with renowned opera singer, Measha Brueggergosman and the New Brunswick Youth Orchestra"/></a></div>                <a href="http://stcroixcourier.ca/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/3097-2/" rel="bookmark" title="Free public concert wraps up Canada 150 weekend celebrations with renowned opera singer, Measha Brueggergosman and the New Brunswick Youth Orchestra">Free public concert wraps up Canada 150 weekend celebrations with renowned opera singer, Measha Brueggergosman and the New Brunswick Youth Orchestra</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/walker-named-order-canada/" rel="bookmark" title="Walker named to Order of Canada"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/07/30-yr-pic-July-4-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/07/30-yr-pic-July-4-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/07/30-yr-pic-July-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Walker named to Order of Canada"/></a></div>                <a href="http://stcroixcourier.ca/category/30-years-ago/" class="td-post-category">30 Years Ago</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/walker-named-order-canada/" rel="bookmark" title="Walker named to Order of Canada">Walker named to Order of Canada</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/aces-head-coach-accepts-assistant-coach-gig-moncton-wildcats/" rel="bookmark" title="Aces head coach accepts assistant coach gig with Moncton Wildcats"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2017/06/ks-hepditch-for-web-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2017/06/ks-hepditch-for-web-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2017/06/ks-hepditch-for-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aces head coach accepts assistant coach gig with Moncton Wildcats"/></a></div>                <a href="http://stcroixcourier.ca/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/aces-head-coach-accepts-assistant-coach-gig-moncton-wildcats/" rel="bookmark" title="Aces head coach accepts assistant coach gig with Moncton Wildcats">Aces head coach accepts assistant coach gig with Moncton Wildcats</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/annual-strongman-competition-welcome-womens-division/" rel="bookmark" title="Annual strongman competition to welcome women&#8217;s division"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-03-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-03-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="courier-sports" title="Annual strongman competition to welcome women&#8217;s division"/></a></div>                <a href="http://stcroixcourier.ca/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/annual-strongman-competition-welcome-womens-division/" rel="bookmark" title="Annual strongman competition to welcome women&#8217;s division">Annual strongman competition to welcome women&#8217;s division</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/unstable-krisi-marples-dont-dream/" rel="bookmark" title="Un-Stable with Krisi Marples ~ Don’t dream it’s over"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/12/Krisi-Marples-Editorial-Web-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/12/Krisi-Marples-Editorial-Web-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/12/Krisi-Marples-Editorial-Web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Un-Stable with Krisi Marples ~ Don’t dream it’s over"/></a></div>                <a href="http://stcroixcourier.ca/category/courier-weekend/" class="td-post-category">Courier Weekend</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/unstable-krisi-marples-dont-dream/" rel="bookmark" title="Un-Stable with Krisi Marples ~ Don’t dream it’s over">Un-Stable with Krisi Marples ~ Don’t dream it’s over</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stcroixcourier.ca/trial-date-set-pennfield-man-charged-attempted-murder/" rel="bookmark" title="Trial date set for Pennfield man charged with attempted murder"><img width="218" height="150" class="entry-thumb" src="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-218x150.jpg" srcset="http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-218x150.jpg 218w, http://stcroixcourier.ca/wp-content/uploads/2016/11/courier-placeholder-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="courier-community-news" title="Trial date set for Pennfield man charged with attempted murder"/></a></div>                <a href="http://stcroixcourier.ca/category/community-news/" class="td-post-category">Community News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stcroixcourier.ca/trial-date-set-pennfield-man-charged-attempted-murder/" rel="bookmark" title="Trial date set for Pennfield man charged with attempted murder">Trial date set for Pennfield man charged with attempted murder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59607627a0a26" data-td_block_id="td_uid_4_59607627a0a26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59607627a0a26" data-td_block_id="td_uid_4_59607627a0a26"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><div class="td-all-devices"><a href="http://athomeonthenorthshore.ca/" target="_blank"><img src="http://stcroixcourier.ca/wp-content/uploads/2017/06/2017-Subscription_Door_300px-x-600px.jpg"/></a></div>
</div><aside class="td_block_template_5 widget widget_text"><h4 class="td-block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><center><script type='text/javascript'><!--// <![CDATA[
    /* [id5] Newspapers Atlantic */
    OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='http://ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='http://ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></center>
</div>
		</aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.stcroixcourier"></div></center></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://stcroixcourier.ca/"><img class="td-retina-data" src="http://stcroixcourier.ca/wp-content/uploads/2017/07/Advocate-Media-Logo-footer.png" data-retina="http://stcroixcourier.ca/wp-content/uploads/2017/07/Advocate-Media-Logo-footer-x2.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Courier is one of the only independent reporting voices in New Brunswick, providing a different perspective on the social, political and business developments of our province.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@stcroixcourier.ca">editor@stcroixcourier.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stcroixcourier/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stcroixcourier" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-651"><a href="http://stcroixcourier.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1740"><a href="http://stcroixcourier.ca/plans/online-memberships/">Sign Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1785"><a href="http://stcroixcourier.ca/account/">Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1790"><a href="http://stcroixcourier.ca/login/">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Saint Croix Courier | Advocate Media                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 59607627cbbf6
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://stcroixcourier.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://stcroixcourier.ca/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.8.1'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://stcroixcourier.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://stcroixcourier.ca/wp-content/uploads/2017/03/Saint-Croix-Courier-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3103]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://stcroixcourier.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://stcroixcourier.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>